Issue accessing Tahola AI Analytics

Incident Report for Tahola AI

Resolved

All tenants should now be back up and access should be available. Reports and subscriptions scheduled during the down time may not have run. Apologies for the inconvenience and thanks for your patience.
Posted Aug 31, 2026 - 10:47 BST

Monitoring

A fix is being applied to each tenant in order. This should restore access as it is rolled out.
Posted Aug 31, 2026 - 09:35 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 31, 2026 - 08:46 BST
This incident affected: Tahola-AI Analytics and Tahola-AI Reporting.