Data Ingestion

Incident Report for TaholaAI

Resolved

All reloads have completed. Data is now available. Monitoring has shown these are now running without error.
Posted Mar 03, 2026 - 10:48 GMT

Update

We are continuing to work on a fix for this issue.
Posted Mar 03, 2026 - 10:47 GMT

Update

A fix has been identified and data ingestion processes have resumed. Any missed information will be picked up as part of the resolution.
Posted Mar 03, 2026 - 09:17 GMT

Identified

Ingestion of some data sources is currently unavailable. The cause has been identified and we are working on a resolution.
Posted Mar 03, 2026 - 09:05 GMT
This incident affected: Tahola-AI SaaS Data Pipelines.