Reporting Not sending

Incident Report for TaholaAI

Resolved

This issue is now closed. The API performance degradation experienced earlier this morning has been fully resolved and is no longer impacting the environment.
Posted Jan 09, 2026 - 10:38 GMT

Monitoring

We will monitor the reporting
Posted Jan 09, 2026 - 09:49 GMT

Identified

The issue was related to a API connection issue to the app.
Posted Jan 09, 2026 - 09:39 GMT

Investigating

Reports scheduled to go out in the early morning were not sent
Posted Jan 09, 2026 - 06:00 GMT
This incident affected: Tahola-AI Reporting.